<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"> 
<style type="text/css">
.stylezz a:link {
	color: #fff;
}

.stylezz a:visited {
	color: #fff;
}

.stylezz a:hover {
	color: #fff;
}
.stylezz a:active {
	color: #fff;
}

td img {display: block;}
a:link {
	color: #0162B3;
}
a:visited {
	color: #0162B3;
}
a:hover {
	color: #333333;
}
a:active {
	color: #0162B3;
}
.style15 {color: #FFFFFF; font-weight: bold; }
.style16 {color: #FFFFFF}
.style17 {font-weight: bold}
.style18 {font-weight: bold}
.style19 {font-weight: bold}
.style20 {font-weight: bold}
.style21 {font-weight: bold}
</style>
<!--Fireworks 8 Dreamweaver 8 target.  Created Tue Jan 21 08:30:10 GMT+0200 (South Africa Standard Time) 2014-->
<head>
	<base href="http://www.observer.org.sz/" />
	<title>Observer</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo 4" />
	<meta name="generation-time" content="1s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.observer.org.sz/openSearch.php" title="Observer" />
	
		<meta name="Description" content="Swaziland National Online Newspaper" />
		<meta name="Keywords" content="swaziland, news, swaziland news, observer, saturday observer, sunday observer" />
	<link rel="alternate" type="application/rss+xml" title="Mbhuleni community cop, 3 others punished for cheating" href="feed/news/85779-mbhuleni-community-cop-3-others-punished-for-cheating.rss" />
<link rel="alternate" type="application/rss+xml" title="NEWS" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Observer" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.observer.org.sz/themes/tpl_4005/css/compress.php?css,themes/tpl_4005/css/layout_default,themes/tpl_4005/css/style,themes/tpl_4005/css/forms,themes/tpl_4005/css/dhtml_menu" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.observer.org.sz/themes/tpl_4005/css/handheld.css" media="handheld"/>

	<script type="text/javascript" src="http://www.observer.org.sz/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/ADxMenu"></script>




</head>
<body bgcolor="#0162B3" style="text-align:center; ">
<table width="1020" bgcolor="#FFFFFF" align="center">
<tr>
<td> <br />
<table border="0" cellpadding="0" cellspacing="0" width="1000" align="center" style="background-color:#ffffff">
<!-- fwtable fwsrc="temp5sliced.png" fwbase="default.tpl.jpg" fwstyle="Dreamweaver" fwdocid = "379017369" fwnested="0" -->
  <tr>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="258" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="189" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="90" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="68" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="124" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="42" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="34" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="53" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="42" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="40" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="60" height="1" border="0" alt="" /></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="1" height="1" border="0" alt="" /></td>
  </tr>

  <tr>
   <td colspan="7" bgcolor="#0162B3"><table width="100%" border="0">
     <tr>
       <td width="2%">&nbsp;</td>
       <td width="33%" style="text-align:left">
		<div class="box_pages">
			<ul>
				<li><a href="http://www.observer.org.sz/">Home</a></li>
				
					<li><a href="http://www.observer.org.sz/http-swaziobservereedition-newspaperdirect-com.html">Subscribe to e Edition</a></li>
				
					<li><a href="http://www.observer.org.sz/aboutus.html">About Us</a></li>
				
					<li><a href="http://www.observer.org.sz/adverts.html">Advertise</a></li>
				
			</ul>
		</div>
	</td>
       <td width="11%" bgcolor="#FF4848" style="text-align:right;"> <div align="center" class="stylezz"><a href="http://www.observer.org.sz/search.php"><strong>Archives</strong></a></div></td>
       <td width="28%" style="text-align:right;"><div align="center" style="color:#FFFFFF; font-family:Arial, Helvetica, sans-serif; font-weight:normal"><script type="text/javascript">
var d = new Date()
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
document.write(weekday[d.getDay()] + " ")
document.write(d.getDate() + ". ")
document.write(monthname[d.getMonth()] + " ")
document.write(d.getFullYear())
</script> </div></td>
       <td width="26%" style="text-align:right">
	
		<div id="box_search" class="search">
			<form action="http://www.observer.org.sz/search.php" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text" type="text" name="search_query" id="search_query" style="width: 125px;" />
				<button type="submit" name="search" value="0">Search</button> 
				<!-- | 
				<a href="http://www.observer.org.sz/search.php"> <vte:value select="Advanced search" /></a> -->
			</form>
		</div>
	
</td>
     </tr>
   </table></td>
   <td bgcolor="#0162B3"><a href="https://www.facebook.com/pages/Swazi-Observer/253248861365174"><img src="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r1_c8.jpg" width="53" height="51" border="0" /></a></td>
   <td bgcolor="#0162B3"><a href="http://www.observer.org.sz/feed.php?output_type=rss"><img src="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r1_c9.jpg" width="42" height="51" border="0" /></a></td>
   <td bgcolor="#0162B3"><a href="https://twitter.com/SwaziObserver"><img src="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r1_c10.jpg" width="40" height="51" border="0" /></a></td>
   <td bgcolor="#0162B3"><img src="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r1_c11.jpg" width="60" height="51" /></td>
   <td bgcolor="#0162B3"><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="1" height="51" /></td>
  </tr>
  <tr>
   <td><a href="http://www.observer.org.sz"><img src="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r2_c1.jpg" width="258" height="150" border="0" /></a></td>
   <td colspan="10" bgcolor="#FFFFFF"><table width="100%" border="0">
     <tr>
       <td>&nbsp;</td>
       <td style="text-align:left">advertisement</td>
       <td>&nbsp;</td>
     </tr>
     <tr>
       <td width="8%">&nbsp;</td>
       <td width="89%"><div><a href="http://www.observer.org.sz/click/9" target="_blank"><img src="http://www.observer.org.sz/files/banners/mobile_banking_477632990.jpg" alt="Online Edition1!"/></a></div></td>
       <td width="3%">&nbsp;</td>
     </tr>
   </table></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="1" height="150" border="0" alt="" /></td>
  </tr>
  <tr>
   <td colspan="5" bgcolor="#FFFFFF" background="http://www.observer.org.sz/themes/tpl_4005/images/default.tpl_r3_c1.jpg"> <table width="100%" border="0">
     <tr>
       <td colspan="2">&nbsp;</td>
     </tr>
     <tr>
     
       <td width="100%" height="30px" style="text-align:left">
	
	
	<div id="mainNav">
		
				<ul class="adxm menu">
					
						
							<li>
								<a href="news/index.1.html">
									NEWS
								</a>
								
											
												<ul>
													
														
															<li>
																<a href="news/pick-of-the-day/index.1.html">
																	PICK OF THE DAY
																</a>
																
															</li>
														
													
												</ul>
											
								
							</li>
						
					
						
							<li>
								<a href="business/index.1.html">
									BUSINESS
								</a>
								
							</li>
						
					
						
							<li>
								<a href="features/index.1.html">
									FEATURES & OPINION
								</a>
								
							</li>
						
					
						
							<li>
								<a href="the-entertainment/index.1.html">
									ENTERTAINMENT
								</a>
								
							</li>
						
					
						
							<li>
								<a href="sports/index.1.html">
									SPORTS
								</a>
								
							</li>
						
					
						
							<li>
								<a href="world/index.1.html">
									WORLD
								</a>
								
							</li>
						
					
						
							<li>
								<a href="gallery/index.1.html">
									GALLERY
								</a>
								
							</li>
						
					
						
							<li>
								<a href="community/index.1.html">
									COMMUNITY
								</a>
								
							</li>
						
					
				</ul>
			
	</div>
</td>
       </tr>
     <tr>
       <td colspan="2">&nbsp;</td>
     </tr>
   </table></td>
   <td colspan="6" bgcolor="#FFFFFF"><table width="100%" border="0">
     <tr>
       <td width="47%"><a href="http://www.observer.org.sz/saturday.php"><img src="http://www.observer.org.sz/themes/tpl_4005/images/satlogo.jpg" border="0" /></a></td>
       <td width="47%"><a href="http://www.observer.org.sz/sunday.php"><img src="http://www.observer.org.sz/themes/tpl_4005/images/sundaylogo.jpg" border="0" /></a></td>
       <td width="6%">&nbsp;</td>
     </tr>
   </table></td>
   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="1" height="67" /></td>
  </tr>
  <tr>

   <td><img src="http://www.observer.org.sz/themes/tpl_4005/images/spacer.gif" width="1" border="0" alt="" /></td>
  </tr>

  <tr>         </tr>
</table>
<table width="1000" border="0" align="center">
  <tr>
    <td style="text-align:left">&nbsp;</td>
    <td style="text-align:left">
	<div class="box_breadcrumb">
		<a href="http://www.observer.org.sz/">Home</a> |
		
			<a href="news/index.1.html">NEWS</a> | 
		
		<strong>Mbhuleni community cop, 3 others punished for cheating</strong>
	</div>
</td>
    <td width="29%" valign="top">&nbsp;</td>
  </tr>
  <tr>
    <td width="2%" style="text-align:left">&nbsp;</td>
    <td width="69%" style="text-align:left"><div id="dynamic_box_center">
					<div id="box_center_holder">
						
						<div id="article_holder">
							<h1>Mbhuleni community cop, 3 others punished for cheating</h1>
							<div class="article_metadata">
								
								
    	
    
									<span class="metadata_time">02/02/2017 03:00:00</span>								 
								
									
										<a href="author/admin/">Stories  by Sifiso Nhlabatsi </a>
										
									
								 
							</div>
					
							<div id="article_body">
								
								
								<p>&nbsp;A Mbhuleni community policeman got more than he bargained for when he was caught cheating during the on-going army recruitment exercise at Kwaluseni Inkhundla yesterday. <br />The community policeman, identified as Msibi, was among the hundreds of people who braved the scorching heat to attend the Kwaluseni Inkhundla army recruitment exercise conducted by the Umbutfo Swaziland Defence Force (USDF).</p>
<p>click <a href="http://swaziobservereedition.newspaperdirect.com/epaper/viewer.aspx" target="_blank">here</a> for full edition</p>
							</div>
							
							
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style ">
							<a class="addthis_button_preferred_1" ></a>
							<a class="addthis_button_preferred_2" ></a>
							<a class="addthis_button_preferred_3" ></a>
							<a class="addthis_button_preferred_4" ></a>
							<a class="addthis_button_compact" ></a>
							<a class="addthis_counter addthis_bubble_style" ></a>							</div>
							<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
							<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da58199648a1986" ></script>
							<!-- AddThis Button END -->
							
							
							
							
							
								
	
			<div id="box_comments">
				<div class="box_body">
					<div class="comment_block">
						<h4>Comments (0 posted):</h4>
						<div id="comment_list">
							
							
	
			<div id="comment_form_holder">
				<h4>Post your comment <img src="http://www.observer.org.sz/themes/tpl_4005/img/comment_icon.gif" alt="comment" /></h4>
				<form method="post" id="comment_form" onsubmit="updateComments();return false;">
					<input type="hidden" name="action" value="comment" />
					<input type="hidden" name="cmd" value="add" />
					<input type="hidden" name="COMMENT_article_id" value="85779" />
					<div class="box">
						
							<div class="form_line"> 
								<label>Your name: </label>
								<div class="formElement"> 
									<input name="COMMENT_author" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Your e-mail address: </label>
								<div class="formElement">
									<input name="COMMENT_email" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
							
						
						<div class="form_line"> 
							<label>Add your comments:</label>
							<div class="formElement">
								<textarea name="COMMENT_description" rows="7" cols="40" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						
							
							<h4>Please enter the code you see in the image:</h4>
							<div class="form_line"> 
								<label>Image: </label>
								<div class="formElement">
									<img src="http://www.observer.org.sz/imagecode.php?article_id=85779" align="middle" alt="" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Code: </label>
								<div class="formElement">
									<input name="COMMENT_captcha" class="text" type="text" maxlength="8" />
								</div>
							</div>
						
						<div class="form_line"> 
							<label><!-- --></label>
							<div class="formElement">
								<input type="submit" value="Submit" />
							</div>
						</div>
					</div>  
				</form>
			</div>
			<script type="text/javascript">
				function updateComments(){
					commentParam = $('comment_form').serialize(true);
					commentParam.template_output = 'box/comments_add';
					
					var dump = $ ('comment_dump');
					if (dump) dump.remove();
											
					new Ajax.Updater('comment_form_holder', document.location, {
						parameters: commentParam,
						evalScripts: true,
						insertion: Insertion.Before
					});
				}
			</script>		
		

						</div>
					</div>
				</div>
			</div>
			<script type="text/javascript">
				function reportComment(id){
					commentParam = {};
					commentParam.action = 'comment';
					commentParam.cmd = 'reportInappropriateContent';
					commentParam.COMMENT_id = id;
					commentParam.template_output = 'box/dump';
											
					new Ajax.Updater('comment_report_' + id, 'http://www.observer.org.sz/index.php', {
						parameters: commentParam
					});
				}
			</script>
		

							
						</div>
					</div>							
				</div></td>
    <td width="29%" valign="top"><table width="100%" border="0">
      
      
      <tr>
        <td>&nbsp;</td>
        <td bgcolor="#0162B3" height="30px"><div align="center" class="style15">RELATED STORIES </div></td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td valign="top" bgcolor="#EBEBEB" style="text-align:left">
	
			
		
 </td>
        <td>&nbsp;</td>
      </tr>
     
      <tr>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
      </tr>
	  <tr>
        <td>&nbsp;</td>
        <td><div align="center">advertisements</div></td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td valign="top"><div align="center"><div><a href="http://www.observer.org.sz/click/6" target="_blank"><img src="http://www.observer.org.sz/files/banners/articletop_269093458.jpg" alt="Advertise with us!"/></a></div></div></td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td valign="top"><div align="center"><div><a href="http://www.observer.org.sz/click/7" target="_blank"><img src="http://www.observer.org.sz/files/banners/mobile_banking_744476353.jpg" alt="Advertise with us!"/></a></div></div></td>
        <td>&nbsp;</td>
      </tr>
	  
    
	  
      
      <tr>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td bgcolor="#0162B3" height="30px"><div align="center" class="style15">MOST POPULAR </div></td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
         <td valign="top" bgcolor="#EBEBEB" style="text-align:left">
	
			<div id="box_most_popular" class="box">
				<!-- <div class="box_title_holder"><div class="box_title"><vte:value select="Most Popular" /></div></div> -->
				<div class="box_body">
					<div class="box_content">
						<ul>
							
								<li>
									<a href="features/85762-women-lets-get-loud.html">
										Women, lets get loud
									</a>
								</li>
							
								<li>
									<a href="features/85763-adherence-the-most-important-factor-in-art-success.html">
										Adherence the most important factor  in ART success
									</a>
								</li>
							
								<li>
									<a href="features/85764-its-all-about-style-elegance-and-sophistication.html">
										ITS ALL ABOUT STYLE, ELEGANCE  AND SOPHISTICATION
									</a>
								</li>
							
								<li>
									<a href="business/85765-sd-trade-deficit-with-sa-swells-by-e500m.html">
										SD trade deficit with SA swells by E500m
									</a>
								</li>
							
								<li>
									<a href="business/85766-govt-makes-interest-payments-for-sg011-bond.html">
										GOVT MAKES INTEREST PAYMENTS FOR SG011 BOND
									</a>
								</li>
							
						</ul>
					</div>
				</div>
			</div>
		
 </td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td bgcolor="#0162B3" height="30px"><div align="center" class="style15">MOST E-MAILED </div></td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
       <td valign="top" bgcolor="#EBEBEB" style="text-align:left">
	
			<div id="box_most_emailed" class="box">
				<!-- <div class="box_title_holder"><div class="box_title"><vte:value select="Most E-mailed" /></div></div> -->
				<div class="box_body">
					<div class="box_content">
						<ul>
							
								<li>
									<a href="features/85762-women-lets-get-loud.html">
										Women, lets get loud
									</a>
								</li>
							
								<li>
									<a href="features/85763-adherence-the-most-important-factor-in-art-success.html">
										Adherence the most important factor  in ART success
									</a>
								</li>
							
								<li>
									<a href="features/85764-its-all-about-style-elegance-and-sophistication.html">
										ITS ALL ABOUT STYLE, ELEGANCE  AND SOPHISTICATION
									</a>
								</li>
							
								<li>
									<a href="business/85765-sd-trade-deficit-with-sa-swells-by-e500m.html">
										SD trade deficit with SA swells by E500m
									</a>
								</li>
							
								<li>
									<a href="business/85766-govt-makes-interest-payments-for-sg011-bond.html">
										GOVT MAKES INTEREST PAYMENTS FOR SG011 BOND
									</a>
								</li>
							
						</ul>
					</div>
				</div>
			</div>
		
 </td>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
        <td>&nbsp;</td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="3"><table width="100%" border="0">
     <tr>
       <td width="2%">&nbsp;</td>
       <td width="96%"><table width="100%" style="table-layout:fixed" border="0">
         <tr>
           <td width="21%" height="30px" bgcolor="#0162B3"><div align="left" class="style3 style16 style17">
             <div align="center">NEWS</div>
           </div></td>
           <td width="20%" height="30px" bgcolor="#0162B3"><div align="left" class="style3 style16 style18">
             <div align="center">FEATURES &amp; OPINION </div>
           </div></td>
           <td width="21%" height="30px" bgcolor="#0162B3"><div align="left" class="style3 style16 style19">
             <div align="center">ENTERTAINMENT</div>
           </div></td>
           <td width="19%" height="30px" bgcolor="#0162B3"><div align="left" class="style3 style16 style20">
             <div align="center">SPORTS</div>
           </div></td>
           <td width="19%" height="30px" bgcolor="#0162B3"><div align="left" class="style3 style16 style21">
             <div align="center">BUSINESS</div>
           </div></td>
         </tr>
         <tr>
           <td valign="top" bgcolor="#ebebeb">
        <div class="box_body">
            
                
	<div class="short">
		<div class="short_holder">
			<a href="news/85771-dubais-to-be-kicked-out-of-taxi-rank.html">Dubais to be kicked out of taxi rank</a>
			<div class="article_link">
				
					
						<a href="news/85771-dubais-to-be-kicked-out-of-taxi-rank.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="news/85773-limkokwing-students%E2%80%99-parents-having-sleepless-night.html">Limkokwing students’  parents having sleepless night</a>
			<div class="article_link">
				
					
						<a href="news/85773-limkokwing-students%E2%80%99-parents-having-sleepless-night.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="news/85778-african-leaders-recognise-king%E2%80%99s-leadership-skills.html">African leaders recognise King’s leadership skills</a>
			<div class="article_link">
				
					
						<a href="news/85778-african-leaders-recognise-king%E2%80%99s-leadership-skills.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="news/85779-mbhuleni-community-cop-3-others-punished-for-cheating.html">Mbhuleni community cop, 3 others punished for cheating</a>
			<div class="article_link">
				
					
						<a href="news/85779-mbhuleni-community-cop-3-others-punished-for-cheating.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="news/85780-4-swazis-die-on-the-spot-in-s-africa-car-accident.html">4 Swazis die on the spot in S. Africa car accident</a>
			<div class="article_link">
				
					
						<a href="news/85780-4-swazis-die-on-the-spot-in-s-africa-car-accident.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
        </div>
    </td>
           <td valign="top" bgcolor="#ebebeb">
        <div class="box_body">
            
                
	<div class="short">
		<div class="short_holder">
			<a href="features/85762-women-lets-get-loud.html">Women, lets get loud</a>
			<div class="article_link">
				
					
						<a href="features/85762-women-lets-get-loud.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="features/85763-adherence-the-most-important-factor-in-art-success.html">Adherence the most important factor  in ART success</a>
			<div class="article_link">
				
					
						<a href="features/85763-adherence-the-most-important-factor-in-art-success.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="features/85764-its-all-about-style-elegance-and-sophistication.html">ITS ALL ABOUT STYLE, ELEGANCE  AND SOPHISTICATION</a>
			<div class="article_link">
				
					
						<a href="features/85764-its-all-about-style-elegance-and-sophistication.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
        </div>
    </td>
           <td valign="top" bgcolor="#ebebeb">
        <div class="box_body">
            
                
	<div class="short">
		<div class="short_holder">
			<a href="the-entertainment/85768-scot-to-host-culture-day.html">SCOT to host Culture day</a>
			<div class="article_link">
				
					
						<a href="the-entertainment/85768-scot-to-host-culture-day.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="the-entertainment/85769-%E2%80%98sands-of-time%E2%80%99-official-launch-in-a-week.html">‘SANDS OF TIME’ OFFICIAL  LAUNCH IN A WEEK?</a>
			<div class="article_link">
				
					
						<a href="the-entertainment/85769-%E2%80%98sands-of-time%E2%80%99-official-launch-in-a-week.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="the-entertainment/85770-krtc-selected-ambassador-in-american-conference.html">KRTC selected ambassador in american conference</a>
			<div class="article_link">
				
					
						<a href="the-entertainment/85770-krtc-selected-ambassador-in-american-conference.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
        </div>
    </td>
           <td valign="top" bgcolor="#ebebeb">
        <div class="box_body">
            
                
	<div class="short">
		<div class="short_holder">
			<a href="sports/85774-e6-000-for-birds-caf-game-flight.html">E6 000 for Birds CAF game flight</a>
			<div class="article_link">
				
					
						<a href="sports/85774-e6-000-for-birds-caf-game-flight.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="sports/85775-ingwenyama-cup-has-revived-mva-brand.html">Ingwenyama Cup has revived MVA brand</a>
			<div class="article_link">
				
					
						<a href="sports/85775-ingwenyama-cup-has-revived-mva-brand.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="sports/85776-we-are-not-respected-as-football-people-gamedze.html">We are not respected as football people - Gamedze</a>
			<div class="article_link">
				
					
						<a href="sports/85776-we-are-not-respected-as-football-people-gamedze.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="sports/85777-prince-hlangabeza-warns-birds%2C-%E2%80%98buffs%E2%80%99-against-violence.html">Prince Hlangabeza warns Birds, ‘Buffs’ against Violence</a>
			<div class="article_link">
				
					
						<a href="sports/85777-prince-hlangabeza-warns-birds%2C-%E2%80%98buffs%E2%80%99-against-violence.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="sports/85782-captains-declare-e1-2m-war.html">CAPTAINS DECLARE  E1.2M WAR...</a>
			<div class="article_link">
				
					
						<a href="sports/85782-captains-declare-e1-2m-war.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
        </div>
    </td>
           <td valign="top" bgcolor="#ebebeb">
        <div class="box_body">
            
                
	<div class="short">
		<div class="short_holder">
			<a href="business/85765-sd-trade-deficit-with-sa-swells-by-e500m.html">SD trade deficit with SA swells by E500m</a>
			<div class="article_link">
				
					
						<a href="business/85765-sd-trade-deficit-with-sa-swells-by-e500m.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="business/85766-govt-makes-interest-payments-for-sg011-bond.html">GOVT MAKES INTEREST PAYMENTS FOR SG011 BOND</a>
			<div class="article_link">
				
					
						<a href="business/85766-govt-makes-interest-payments-for-sg011-bond.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
                
	<div class="short">
		<div class="short_holder">
			<a href="business/85767-close-to-40-handcraft-businesses-face-collapse.html">CLOSE TO 40 HANDCRAFT BUSINESSES FACE COLLAPSE</a>
			<div class="article_link">
				
					
						<a href="business/85767-close-to-40-handcraft-businesses-face-collapse.html">  Full story </a>
					
					
				
			</div>
		</div>
	</div>

            
        </div>
    </td>
         </tr>
       </table></td>
       <td width="2%">&nbsp;</td>
     </tr>
   </table></td>
  </tr>
  <tr>
    <td colspan="3" bgcolor="#0162B3"><div align="center"><font color="white">All material &copy; Swazi Observer. Material may not be published or reproduced in any form without prior written permission. <br>
      This site is proudly designed &amp; hosted by <strong>Real Image Internet</strong>.</br></font></div></td></tr></table></td></tr></table></body></html>